MetalworkingFun Forum
newbie with a atlas - Printable Version

+- MetalworkingFun Forum (http://www.metalworkingfun.com)
+-- Forum: Machinery (http://www.metalworkingfun.com/forumdisplay.php?fid=10)
+--- Forum: Lathes (http://www.metalworkingfun.com/forumdisplay.php?fid=11)
+--- Thread: newbie with a atlas (/showthread.php?tid=4373)

Pages: 1 2 3


newbie with a atlas - KB2WVO - 01-01-2022

hello newbie here with any lathe. i understand basic like dont jam the bit into what spinning. little cuts real basic..
what iam looking to find out is i know iam missing a quick change . the person i got this from took it back. hey cant complain for free.
from what i can tell. i have the old horse shoe bit holder. but yeah no.. so i guess iam looking for a cheap quick change.
also looking at a parts manual or layout. iam unable to find it. i have a user manual but thats all i can find.

o can say this. they said they crashed the auto drive. there are 2 gears locked up on the auto drive gearbox. iam not to worried on auto drive right now.

the images below show the lathe before pick up and the no clue. i dont know the terms for the parts and such.
also a good vid for setup on basics and using a lathe of this kind.

i have it as said before price was right. i do rebuild old cub cadet tractors. so bushings shafts maybe do a crankshaft.
ok ill stop there as you know when a newbie comes along so much to learn. lil bites i guess.

tips tricks so on ..
thank you



[attachment=17477]
[attachment=17476]
[attachment=17475]
[attachment=17474]


RE: newbie with a atlas - EdK - 01-01-2022

Welcome to the forum.

Can you tell us the model number of the lathe?

Ed


RE: newbie with a atlas - KB2WVO - 01-02-2022

(01-01-2022, 09:40 PM)EdK Wrote: Welcome  to the forum.

Can you tell us the model number of the lathe?

Ed

i see what i can find. 2 or 3 plates are off it in a box. speed charts and such. so not sure if its on the lathe.


RE: newbie with a atlas - Highpower - 01-02-2022

(01-01-2022, 09:40 PM)EdK Wrote: Welcome  to the forum.

Can you tell us the model number of the lathe?

Ed

[Wild guess] 101.28990 perhaps?  17428

[attachment=17478]


RE: newbie with a atlas - EdK - 01-02-2022

(01-02-2022, 12:45 AM)Highpower Wrote:
(01-01-2022, 09:40 PM)EdK Wrote: Welcome  to the forum.

Can you tell us the model number of the lathe?

Ed

[Wild guess] 101.28990 perhaps?  17428

The headstock looks a little different on that one but that probably doesn't mean anything. Chin

Ed


RE: newbie with a atlas - Highpower - 01-02-2022

You are probably right Ed. That top cover does look a bit more squared off. Good eye. No telling since there are a zillion different model numbers of Sears lathes. I'm still guessing that it's in the 289 series range though because of the cabinet.


RE: newbie with a atlas - KB2WVO - 01-02-2022

no plate with numbers no stamped numbers i can find.

the big name plate says craftsman commercial.
nothing when i lift cover on gear box.

is there a place to find it ??
motor is under in cab it is 110v.


RE: newbie with a atlas - KB2WVO - 01-02-2022

(01-02-2022, 12:45 AM)Highpower Wrote:
(01-01-2022, 09:40 PM)EdK Wrote: Welcome  to the forum.

Can you tell us the model number of the lathe?

Ed

[Wild guess] 101.28990 perhaps?  17428

i skimed over that pdf. it looks just like this setup.

i put the auto feed gear box up maybe that will help.. tho the red lines show the 2 gears locked up. rest rock back n forth. iam guessing he didnt clean and oil it at all.. its dirty..


RE: newbie with a atlas - Highpower - 01-02-2022

(01-02-2022, 04:20 PM)KB2WVO Wrote: no plate with numbers no stamped numbers i can find.

the big name plate says craftsman commercial.
nothing when i lift cover on gear box.

is there a place to find it ??
motor is under in cab it is 110v.

If I'm not mistaken, check the very end of the lathe bed (tail stock end). If the plate isn't there you should see 2 holes where the plate was held on with drive screws (rivets).


RE: newbie with a atlas - Highpower - 01-02-2022

(01-02-2022, 04:53 PM)KB2WVO Wrote: i skimed over that pdf. it looks just like this setup.

i put the auto feed gear box up maybe that will help.. tho the red lines show the 2 gears locked up. rest rock back n forth. iam guessing he didnt clean and oil it at all.. its dirty..

That's a shame. Cleaning and oiling is one thing, but having a crash is when things get ugly. Sad